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UPCOMING EVENTS

January 4, 2011
January 4th Dinner M eeting
and Elections.

TEP in February 2011
Dinner M eeting - March 1st

February Ski Trip
Stratton Resort in Vermont
Date to be announced

March 26-29, 2011
Photo North East
Convention & Trade Show
Woodcliff Lakes Hilton, NJ
Seetheflyer and info inside

TheNew York Photographer
A Publication of the Professional Photographers of
Greater New York

“To create, foster, promote and maintain cordial
relations and encourage the exchange of
knowledge among its members’

Editor - Marvin N. Horlick

For submissions, questions or comments.
Contact - photogbymarvin@aol .com
516 682 5449

All articlesappearing in the newd etter are not
necessarily the opinions of the editor, the Board of
Directors, or the member ship of the Professional
Photographers of Greater New York.

Officer’s and Board Members Ligting - Click
www.ppgny.or g/officers-and-board-members/

Come Join usfor our
Tuesday - January 4, 2011
Dinner Meseting

at the
Best Western, Mill River M anor
173 Sunrise Highway
Rockville Centre, NY 11570
516 678 1300
Our Speaker will be

SeveKrongard
‘Changeto prosper in the photography business

We will also be having a
Digital Print Competition
and
Election of Officersand Board Members

Plus! Jonah’sJewelry. Seethe sampleson the
next pages.
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Happy New Year!

President's New Year Message

Another year has ended. | know that for many it has not been an easy one. | pray that the
dawning of thisNew Year will bring newly found prosperity, love, happiness & delight in all
your days. May you encourage more and criticize less, give more and need less, create harmony
and peace.

| look forward to seeing dl of you on Tuesday, January 4, 2011. Asyou know, we will be
holding our elections for the new officers and your presenceisvitd. If we have sufficient en-
tries, we will hold a print competition. Your participationis crucid. Thisis how we, as photog-
raphers, can learn from one another. We have the finest judges that hold extensive knowledge in
the field. Their critique of each image will enhance your vision. At this meeting we will aso
have Steve Krongard as our guest speaker. See the detailsin the
January 2011 newdletter.

At thistime | would like to take this opportunity to give thanksto al our vendors that have
conti nuously supported us throughout this past year. Please reciprocate by showing your support
towards them. Again my warmest wishesto al our members and their families for ahedthy and
joyous New Year.

Franco Frassetti
President - PPGNY



January 4th Dinner M eeting
PPGNY Elections and Speaker
SeveKrongard
and January 4th Print Comp.

‘CHANGE to prosper in the photography business

How | went from a world famous, globe trotting commercial photographer to an unknown event photographer
making more money than ever.

How my career progressed through stock, editorial, advertis ng and Annual Report photography to wherel am
today as an in demand Wedding and Bar Mitzvah photographer.

Alook at the concrete steps we took to increase our bottom line every year, and what we are planning for 2011.

Alook at the career of Steve Krongard and a discusson about waysto increase your bottomline

Steve hasa great website: www.j odiandsteve.com Click to see all hisimages. Additional images will
be published in this newsletter next month.

Steve Krongard - Bio

From surfers on Australia’ s Gold Coast to coa minersin Hokkaido, Steve has traveled the world shooting por-
traits, landscapes and reportage for awho’ s who of the world’ s great corporations. Because of this range, his
photographs have been seen in most major magazines, as well as numerous Annual Reports and Advertising
Campaigns. He has received many awards for these photographs from Graphis, Communication Arts and Print to
name a select few.

Early in his career, Steve was referred to out as one of the “top 50 photojournalists in the world” (ABC
News), and invited to participate in the famed “Day in the Life” Book series. These experiences photographing in
China, Japan, Italy and numerous other countries helped foster his ability to create extraordinary photographs
from ordinary situations in an unobtusive way. He puts those skills to good use now photographing Weddings and
Bar Mitzvahs for asavvy clientele.

Over the years, he has shared his unique perspective on the art and business of photography with thou-
sands of students in workshops and lectures around the world. He spoke and showed his work at the Smithsonian
Museums guest Artist Series. He has taught at the School of Visual Arts, and at FIT. At the request of the Austra-
lian Photographers Association, his nationwide TV and Radio promotion tour helped start the process of more
copyright protection for that country’s Photographers. He served as National President of The Advertising Pho-
tographers of America, where he was instrumental in helping to produce the APA Awards Book. He was honored
as one of Canon' s original “ Explorers of Light”, and his persona library is represented by Getty Images.

Helives in a 1790 farmhouse with his wife and son north of New York City.

Note on cost of January 4th Dinner M eeting: Despite rising costswe are NOT raising dues,
but we must eliminate the policy of the January meeting being offered for free. The cost of
the January dinner meeting will now bethe regular fee of $35.




Jonah’'s Jewelry

Auction Rules
Thestarting price must be no lessthan 60% of the nominal price shown on the web site:

www.gemsofcol our.com
Thedifferencein price goesintothe PPGNY ‘kitty’. All 18 Karat gold items are certified for gold content.
A certificate will presented to the buyers. Jonah’s email is gemsofcolour @gmail.com

Dear PPGNY Members: December 6, 2010

You, who appreciate jewelry as an art, precious gemstones - be they Blue Sapphires, Rubies or Emeralds for their radiant
beauty - some of you would even swear to some gemstone’s mystical properties.

You who live by the saying “Fortuna favors those whose mind is ready” - You would not want to miss this opportunity, nor
reading to the last line below!

| am Jonah - La Moitte Teunissen Portrait Specialty, PPGNY member since 1973.

| have been taking a Sabbatical, off my 35+ years at the Studio, currently living in Jaipur, Rajasthan, India.

Jaipur is, like Bangkok, a world’s supply hub for the Gold, jewelry and gemstones industries.

Having been involved in that business ‘from the ground up’, visiting and documenting gemstones and golds mithing work-
shops - see photographs - in context of my plan to publish a photo-essay book about this amazing country - India.

I am returning to NY on Nov. 17 and ‘got the nod’ to have a jewelry/gemstone table-display at the coming Holiday party.

On display will be a treasure trove of 18 K gold and Sterling-silver diamond-studded gemstone jewelry - Blue Sapphire,
Yellow Sapphire, Emerald, Ruby, Aquamarine, Tourmaline, Peridot, Heliodor, Topaz, Amethyst. See photographs. All gem-
stones individually selected by me - at the source, the gemstone-cutting an goldsmithing workshops, and were inspected
individually for their high quality; 18K gold jewelry tested for gold content.

Most of the Sterling and 18K gold jewelry are one-of-a-kind, designed and created with collaboration with a master gold-
smith, Kamal (see photograph)

It bears saying again: The authenticity of the precious gemstones and the 18 Karat gold content is guaran-
tied, supported by test reports beyond the slightest of doubts! 18K gold may also be checked on-the-spot-
by a professional device.

Lastly, but certainly not the least:

By shopping here you’ll be bypassing the huge markups of the conventional jewelry supply lines and mar-
kets - buyer-wholesaler-designer-jewelry shop - mentioning a few.

LE

Hence, you’ll be seeing here items’ price tags as low as to incite you to riot
Come ready-minded; you wouldn’t want 'to mess’ with this opportunity!
(cash or checks - no c. cards please.)

See you there.
Jonah
lamoitte@msn.com




Jewelry being madein India

Images from India - By Jonah



Digital Print Competition at January 4th Dinner M eeting

Digital print competition isagreat benefit of PPGNY and a wonderful learning experience
to have your images critiqued by photographic masters. We hopeto increase participation
in print comp by making it digital and by having at least 4 print comps per year.

Professional Photographers of Greater New York (PPGNY)
Print Competition
Digital Image Competition:

File Requirements for Image Competition:
Fee: $5.00 per image - A Total of 6 Digital Images maximum may be submitted per member,
with a maximum of 4 images in one category.

Images will not be accepted the day of competition.
- Please keep this in mind. No files by email will be added after the deadline above.
Images will be Viewed on large screen and Scored (per PPA Standards)

Categories: Please stipulate what category each print will be entered into:
lllustrative: Creative category, Fine Art, Landscapes, Graphics, lllustrations
Portrait: Any image that is not taken at a continuous affair or party like a wedding, etc.
Candid: Continuous Parties: Weddings, Bar/Bat Mitzvahs, Engagements,, Sweet 16, etc.
Size your Images in Photoshop: Must be in this format or they will be disqualified:
16x20 inches
72 pixels/inch
Saved as a"10" quality JPEG
In Photoshop : Edit > Convert to Profile > sSRGB (Only sRGB Profile)

For Those Needing Help Getting Started:
In Photoshop
File > New Document
Size your canvas to 16x20 inches at 72 pixels/inch
Choose Edit > Fill and Choose Black, White, Gray or a Color
File > Open (now open the picture that you want to add to your 16x20 from above)
Select > All
Edit > Copy Go to the New Document
Edit > Paste
If you need to resize your photo
Edit > Free Transform
If you want to dress up your photo a bit go to Edit > Stroke to add separation between the photo and
the background. If you go into the layers palette you can click on the "f* and have more editable control
of the stroke as well as adding drop shadows, etc.
When Complete go to Layer > Flatten Image
File > Save As JPEG Quality 10




PPGNY Elections
Slate of Officersand Motion for M embership Approval.

President - Paul Bernstein

Vice President - Dennis Gartner
Treasurer - Franco Frassetti

Financial Secretary - Joseph M cGahan
Secretary - Gale Blumenthal

Board members and Committee members:

Anthony Guerreri
Marvin Horlick
Ron Krowne

Joe M cGahn
ChrisMoore
Elliot M oskowitz
Anthony Perotta
Michael Blume

M otion to change constitution: The PPGNY board proposesto divide the duties of the
Financial secretary and the Treasurer to 2 separate positions. Submitted for member ship
approval by the PPGNY board.

Note: Only memberswho have their duescurrent can vote.




Conference News

New Jersey and New York have combined their energy to create a

New Experience ~ Photo North East
Only $125 for members

Registered by January 15"
Starting Saturday afternoon, March 26™ at the Wooddliff Lake Hiltonin New Jersey

*Fourteen plus speakers to choose from
*Two days of Trade Show
*Digital Print Competition
*CPPClassand Test
*\Welcome Party
* Animal House Theme Party
*Woman's Brunch
*Lighting Demonstrations
*Sunrise Excurson
* Awards Reception
*Closng Party

If you have not visited the Photo North East websitedo so now!!!
Registration, Hotel, Speaker, Exhibitor and Event information
www.photonor theast.com

See the next page for the Conference Flyer






In February - Date to be Announced



The PPSNY S Photo Imaging Workshop website is now
up to date with information about next year's awesome
educational experience.
Class descriptions - Instructor bios/websites - Costs
Registration online -- it's all there.
Reserve your space now!

WWW. ppsnyswork shop.com

July 17-22, 2011
Hobart & William Smith Colleges, Geneva




Imagesfrom the December 6, 2010 Holiday Party
Images by Michael Blume

Jonah’s Jewelry



