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UPCOMING EVENTS

Tuesday - April 5, 2011
Dinner Meeting

with Lindsay Adler
‘Fashion Flair for Portrait and

Wedding Photography’

Tuesday - May 3, 2011

Dinner Meeting
with Rocco Chilelli

‘Workflow & Lighting Issues’

more info to follow

Monday - June 13, 2011

Portraits in the Park
Planting Fields Arboretum

Oyster Bay, NY

For More Info Click:
www.ppgny.org
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necessarily the opinions of the editor, the Board of
Directors, or the membership of the Professional

Photographers of Greater New York.

Officer’s and Board Members Listing - Click
www.ppgny.org/officers-and-board-members/

Come Join us for our
Tuesday, April 5th

Dinner Meeting
at Mill River Manor

173 Sunrise Hwy
Rockville Centre, NY

6pm cocktails
7pm dinner

Our Speaker will be
Lindsay Adler

‘Fashion Flair for Portrait and
Wedding Photography’

Eventbrite Registration

Register for the April 5th Dinner Meeting on
Eventbrite and starting NEW this month, register

for the Digital Image Competition at the same
time (6 images for $10.00)

Click Here:
http://www.april0511.eventbrite.com/

Digital Image Competition
following the program

email images to
maryolabd47@verizon.net

Deadline: Sunday, April 3rd



Lindsay Adler’s Bio

Lindsay Adler is a professional portrait and fashion photographer based in New York. For the past 10 years she

has owned and operated a portrait, fashion and wedding studio distinguished by its ‘fashion flair’ approach to im-

agery. As a New York fashion photographer, her editorials have appeared in dozens of publications internation-

ally. She regularly contributes to a variety of major photo publications including Professional Photographer,

Rangefinder Magazine, Popular Photography and more.

In May 2010 she published her first book, “A Linked Photographers' Guide to Online Marketing and Social Me-

dia”. In February 2011, she published her second book, "Fashion Flair for Portrait and Wedding Photography."

Adler, a Sigma Pro, is sponsored by a variety of major photography companies and spends a lot of her time trav-

eling to teach workshops and at major conference. You can find her as a platform speaker at events like WPPI,

Photo Plus, NECCC, PSA, and many more. She teaches thousands of photographers annually on topics ranging

from retouching, to fashion techniques, to studio lighting.

Though only in her mid-twenties, her career and photography have received much acclaim and she has already
become a respected name in the business.

Program Highlights

Sponsored by Miller's Professional Imaging

"Fashion Flair for Portrait and Wedding Photography"

Fashion Flair for Portrait and Wedding Photography teaches photographers how to take the concepts
of fashion photography and apply these techniques to their portrait and wedding photography. By add-
ing fashion flair to their work, photographers can distinguish themselves from their competition and de-
mand a higher price for their images and creativity. Fashion photographers use preparation, styling,
props, lighting, posing and post-processing techniques to achieve the desired visual effects in their
high-end shoots. Yet these very same techniques can be applied to the images of portrait and wedding
photography to create outstanding work that will differentiate a photographer from the competition.

Lindsay Adler shares her insights as a fashion photographer and covers a range of techniques required
for fashion flair. She covers everything from conceptualizations, to logistics, to lighting, and even re-
touching techniques.

www.lindsayadlerphotography.com
blog.lindsayadlerphotography.com

See Lindsay’s Book on Amazon

Fashion Flair for Portrait and Wedding Photography on Amazon



Lindsay Adler Photography



PPGNY President’s Remarks
Paul Bernstein, M. Photog., Cr., PPA Cert.

April, 2011

I am extremely honored
to become your president. This
organization means a great deal
to me. I have been a member for
34 years, more than half of my
life. I consider many of you not
just colleagues and professional
acquaintances, but as some of my
closest friends. I came to my first
LIPPA meeting (that was the
original name of our group) in
1977 at the invitation of the late
Tony Armato. Tony not only sold
me a ton of camera equipment
during my first visit to his store, but he absolutely insisted
that I come down to a LIPPA meeting as his guest. At the
time, I was certain that I knew everything there was to know
about photography. After all, I had done 3 or 4 weddings at
that point in my career, and I was sure that I had all the
skills and knowledge needed to become a successful pro.

The first meeting I attended was at Koenig’s Restau-
rant, where we recently held our 2011 TEP. (Life has a way
of coming full circle at times.) Those who know me may not
believe this, but I was so shy that night I hardly spoke to a
soul. All the “big guns” of the organization at the time were
there: Tom Nucatola, Dino Semprini, Al Friedman, Pat Gra-
ziose, Al + Bernie Moss and a host of other leaders in the
photo industry on Long Island. What I remember most viv-
idly about that evening were my impressions while viewing
the print competition. I saw images that simply took my
breath away. My initial reaction was “Man, am in way over
my head, and I do not belong here.” There was no possibility
that I could ever show these incredible professionals my
own mundane work which, until that night, I had thought
was top shelf material.

As I was about to quietly slink away and never re-
turn, Al Friedman, who had been one of the print
judges, came over and introduced himself. “Which picture
did you like the best?” he asked. I indicated one that I
had admired earlier. The bride and groom were strolling
away from the camera, gazing at one another and walking
hand in hand down a winding garden path. Al then pro-
ceeded to explain why that photograph had caught my eye.
It had storytelling, good print quality, background lines
leading towards the main subjects, color harmony, great
expressions and excellent photographic technique. He
pointed out the direction and quality of the lighting and how
the photographer had enhanced a fine basic image through
the use of custom printing, artwork and a salon mount. This
was all news to me, as I knew nothing about evaluating a
photo other than "I like it". Al then suggested that I enter
the next month’s print comp, which I did. By the way, I
nailed a perfect hundred my first time out. My four prints
scored 25, 25, 25 and 25. Al came up to me afterwards and
explained why two of my entries would never do well in
competition, but that the other two had potential. He of-
fered to custom print and mount them for me without cost. I
was absolutely blown away by his generosity, vast knowl-
edge and kindness. The two images that he reprinted actu-
ally scored in the 76-78 range, which had me jumping for

joy. I was hooked and I’ve been coming to LIPPA/PPGNY
print comps and meetings ever since.

I tell this anecdote for a reason. Being part of the
PPGNY community, going to monthly programs, entering
print competitions, listening to the judges’ critiques, attend-
ing conventions and hanging around with some of the best
photographers in the country, has helped to shape and form
my career and to make me a much better professional. I be-
lieve that it is my duty to act the way Al Friedman did to-
wards me, by being friendly and offering advice and guid-
ance to my fellow photographers. It is my goal to lead by
example. But I ask every one of you to do the same. Help our
new members, as well as our established colleagues, to be-
come better photographers, and at the same time, more con-
genial. I pledge that this year will be one of comradeship,
education and growth for PPGNY. I want us to be a group of
friends united by the common denominator of our profes-
sion.

I’d like to relate an old story about leadership. It
concerns an admiral commanding a fleet of sailing ships
about to engage the enemy. Just before the guns start to
roar, he calls his orderly over and instructs him to bring up a
scarlet jacket for him to wear during the battle. His officers
object, saying that such bright clothing will make him an
easy target for the enemy. He rejects their argument and
says that he will wear red so that he will be clearly visible
and a symbol of strength to those he commands. If
wounded, his men will not know that he is bleeding, and he
will thus be a better leader. With the enemy fast approach-
ing, the lookout calls down that the opposing fleet seems to
have at least 3 or 4 times as many ships as does the admiral.
Upon hearing this news, the admiral instructs his orderly to
quickly bring up his brown pants.

I sincerely hope that for the coming year, I will need
neither of these articles of clothing.

Thank you,
Paul



PPGNY 2011 Calendar

4/5/11 Meeting Mill River Manor

4/26/11 Board Meeting Skyline Diner

5/3/11 Meeting Mill River Manor

5/31/11 Board Meeting Skyline Diner

No Regular June Meeting

Monday, 6/13/11 Portraits in the Park - Planting Fields Arboretum

6/28/11 Board Meeting Skyline Diner

7/5/11 Meeting TBA

7/28/11 Board Meeting Skyline Diner

No Regular August Meeting

8/1 - 8/4/11 LI Photo Workshop - Sheridan Smithtown

8/15/11 (Tentative date) Fire Island Dinner

No August Board Meeting

9/6/11 Meeting TBA
No Regular October Meeting

LI Conference TBA

10/25/11 Board Meeting Skyline Diner

11/1/11 Meeting TBA

12/6/11 Meeting/Holiday Party TBA

No December Board Meeting

1/3/12 Meeting/Elections TBA



Save the date - Monday, June 13, 2011
Portraits in the Park - Planting Fields Arboretum, Oyster Bay, NY

Additional information to follow

The speakers are lined up. They are:

Lindsay Adler
Neil van Neikirk
Ernie Tramposch

Programs and details to follow…

We will have three rotations with three speakers and a 45 minute or so review session at the end
devoting 15-20 minutes per speaker.

We will review images shoot during the morning sessions at lunchtime, and a second review will be
shown of the afternoon images at the end of the day.



Photos from the March 1st Dinner Meeting
with Jason Friedman - ‘HDSLR Video for Multimedia’

Photos by Michael Blume and Marvin Horlick

Digital Image Competition Judging





March 1st Dinner Meeting - Digital Image Competition

Portrait Winners

Illustrative Winners





Professional Photographers of Greater New York (PPGNY)
Print Competition

Digital Image Competition:

File Requirements for Image Competition:
A Total of 6 Digital Images maximum may be submitted per member, with a maximum of 4

images in one category.

Images will not be accepted the day of competition.
· Please keep this in mind. No files by email will be added after the deadline above.

Images will be Viewed on large screen and Scored (per PPA Standards)

Categories: Please stipulate what category each print will be entered into:
Illustrative: Creative category, Fine Art, Landscapes, Graphics, Illustrations

Portrait: Any image that is not taken at a continuous affair or party like a wedding, etc.
Candid: Continuous Parties: Weddings, Bar/Bat Mitzvahs, Engagements,, Sweet 16, etc.

Size your Images in Photoshop: Must be in this format or they will be disqualified:
16x20 inches

100 pixels/inch
Saved as a "10" quality JPEG

In Photoshop : Edit > Convert to Profile > sRGB (Only sRGB Profile)

For Those Needing Help Getting Started:
In Photoshop

File > New Document
Size your canvas to 16x20 inches at 72 pixels/inch

Choose Edit > Fill and Choose Black, White, Gray or a Color
File > Open (now open the picture that you want to add to your 16x20 from above)

Select > All
Edit > Copy Go to the New Document

Edit > Paste
If you need to resize your photo

Edit > Free Transform
If you want to dress up your photo a bit go to Edit > Stroke to add separation between the photo and

the background. If you go into the layers palette you can click on the "f" and have more editable control
of the stroke as well as adding drop shadows, etc.

When Complete go to Layer > Flatten Image
File > Save As JPEG Quality 10



PNE 2011 Convention
By Paul Bernstein

The first annual Photo North East
convention from March 26-29 was a
rousing success. This conference was the
result of a collective effort on the part of
PPSNYS and PPANJ, the New York and
New Jersey professional photography
organizations. Held at the Hilton in nearby
Woodcliff Lake NJ, there were a total of
over 400 total attendees from both states
and the surrounding region. The trade
show was completely sold out and
participating vendors were quite pleased
that PNE was able to reverse the current
downward trend in state convention
attendance.

The print competition was also suc-
cessful for GNY entrants. We bagged a total
of (15) blues, (2) 320 pins, (5) Courts of
Honor and (2) Kodak Gallery Awards. (See
the separate list of GNY winners.) The
programs were varied and highly
educational, including a pre-dawn photo
safari into the untamed wilds of northern
New Jersey, led by Joe Brady.

Our new set of PPSNYS officers were
sworn in by former state president Steve
Bergano. They included PPGNY members
Owen Kassimir as incoming 1st vice presi-
dent and yours truly, Paul Bernstein, as
our new secretary. However, the most fun
was at the parties, especially the awesome
toga/Animal House party held on Sunday
night. What a hoot! This just emphasized
that the social aspects of any group event,
especially our conventions, are some of the
best reasons to attend. Thanks go to many
for this dynamite convention, but two of
the key players were our own Steve Ber-
gano and Owen Kassimir who served as
PNE organizers and directors.

Next year PNE will be held at the
same venue, which is just a short drive
from the George Washington Bridge. We
anticipate that more GNY members will at-
tend and make 2012 an even bigger suc-
cess. (Don’t tell Owen this, but we are plan-
ning a big surprise party in honor of his be-
coming our state president. So be prepared
to really partay!!!) See you there.

Swearing in of PPSNYS Officers

Toga Party



Photo North East Print Competition Awards

Peter Polizzi
Natures Beauty: Court of Honor

Judged on a Curve: Kodak Gallery Award and Court of Honor

MaryAnn Talamo
Prettiest Bouquet: Court -Fuji Masterpiece Award
Golden Child: Court of Honor

The Prince has Arrived: Kodak Gallery Award
320 Pin

Franco Frassetti
320 Pin

Ernie Tramposch was awarded a Court of Honor

The following received blue ribbons for prints scoring 80 or higher:

Franco Frassetti 3 blues
Peter Polizzi 2 blues
Steve Bergano 1 blue
Ernie Tramposch 1 blue
Caryn Benjamin 3 blues
Paul Bernstein 2 blues
Howard Fritz 3 blues
MaryAnn Talamo 4 blues

Images from the Photo North East Convention
Images by Paul Bernstein & Caryn Benjamin

PPSNYS Officers

GNY Group



Thank you to GNY President Franco Frassetti
for service as president for 2010





Announcements

Mazeltov to Gale Blumenthal and family on the recent marriage of her son.

GNY member Chris Moore suffered an aortic aneurism during March. He was able to
contact 911 and EMS arrived in time to get him to the hospital, where he underwent
emergeny life-saving surgery. He is recovering well and is on his way to recovery. If you
would like to speak with Chris he up to receiving calls. His cell number is 917-519-3490.



Northeast District Print Comp
Host
PPANE - www.ppane.com
Click here to view Northeast District Rules (PDF)

Online Registration
3/17/2011 - 4/7/2011

Click here to register now
https://www.ppawebapps.com/ipc-district/pec.asp?eventid=PEC2011NE

Competition Judging Dates
4/15/2011 - 4/16/2011

Case Shipping
PPANE
c/o SER Exposition Services
35 B New Street
Worcester, MA 01605
*Must arrive by April 8, 2011

*Case Drop-off Deadline (Must be registered online by the
online registration deadline above)
The Resort and Conference Center at Hyannis
35 Scudder Ave.
Hyannis, MA
Phone: 508-815-4508
*Thursday, April 14, 2011 12pm EST
Login | Register
See What You Get

PPA Comp Entry:

International Photographic Competition 2011 Date
June 12 - 15, 2011
Registration opens March 15th.
NOTE TO ALL DISTRICT COMPETITORS: If you are participating in any of the 2011 district competitions,
please wait one week after your district competition has completed before registering for the international
competition. This is to ensure that any seals you may earn on a entry in district competition is successfully
transfered to your international entry.

Register Now
https://www.ppawebapps.com/pec/pec.asp?eventid=PEC2011I

Entry Deadlines
 April 27, 2011: Online registration deadline for digital and print submissions. Case must be received by May 10,
2011, or will be subject to late fee.

 May 10, 2011: Late deadline for digital and print submissions (late fee required). Case must be received by May 18,
2011 (late fee required).



Classifieds

STUDIO TO SHARE

Portrait/Commercial Photography studio on a Main Street in North Western Suffolk Looking for a wedding Pho-
tographer, Videographer or DJ to share space with a well established Photographer.

Studio is 1000 sq ft with a semifinished 700 sq ft basement with indoor and outdoor shooting areas.

Shared space - Conference room, presentation area, studio. Studio has props and many backgrounds.

Photographer/Videographer/DJ would have the finished part of the basement as an office and work area. This
area has its own AC and Heat. Carpeted and recessed lighting with lots of electric outlets. Optional small work
area on main floor.
Computerized phone system throughout the studio with separate mailboxes for every phone and call following
for each individual phone.

We have over 20,000 former clients who feed us business on a regular basis. Calls for Weddings, BM, Video &
DJ come in every week. All this would be handed over to the Photographer/Videographer/DJ.

This is a golden opportunity to build your business by piggybacking on our existing business. We have been in
the same highly visible location on Main Street for over 30 years and everyone knows where we are.

Cost: Two options
1 - Low rent, share electric/heat and commission on each job booked.
2 - Higher rent includes all.

All Inquiries e-mail photostudio2@optonline.net





The PPSNYS Photo Imaging Workshop website is now
up to date with information about next year's awesome

educational experience.
Class descriptions - Instructor bios/websites - Costs

Registration online -- it's all there.
Reserve your space now!

www.ppsnysworkshop.com

July 17-22, 2011
Hobart & William Smith Colleges, Geneva


